in

Harry Potter: Wizards Unite Uyumlu Cihazlar

Harry Potter: Wizards Unite oyununu oynayabileceğiniz uyumlu cihazları, donanım gerekliliklerini bu sayfada bulabilirsiniz.

Harrypotterwizardsunite.com

Harry Potter: Wizards Unite, artırılmış gerçeklik destekli olması nedeniyle belli başlı sistem gereksinimlerine kesin olarak ihtiyaç duymakta. Örneğin, GPS ve konum servislerinin düzgün çalışması, oyunun tam olarak oynanabilir olması açısından kesinlikle gerekli. Bu doğrultuda, oyunun geliştiricisi Niantic, ne yazık ki bazı cihazlara destek veremiyor.

Harry Potter: Wizards Unite Uyumlu Cihazlar
Harry Potter: Wizards Unite Uyumlu Cihazlar

Niantic, Wizards Unite oyununda da Pokemon GO oyununda kullandığı sistem altyapısını kullanacağını belirtiyor. Bu sayede, Harry Potter: Wizards Unite henüz yayınlanmamış olsa bile, hangi cihazların oyunu destekleyeceğini tahmin etmek mümkün.

İşletim Sistemi

Harry Potter: Wizards Unite, kesin olarak iki işletim sistemi için yayınlanacak. Daha sonra ek işletim sistemlerine uyarlanıp uyarlanmayacağı konusunda henüz bir açıklama yok.

  • Anroid (4.4 veya üzeri)
  • Ios (IOS 9 veya üzeri)

Gerekli Donanım

  • Minimum 2 GB Ram
  • İnternet bağlantısı (Wi-fi, 3G veya LTE)
  • GPS ve konum servisleri

Uyumlu Cihazlar

Apple

  • Iphone 5S
  • Iphone 5C
  • Iphone SE
  • Iphone 6
  • Iphone 6+
  • Iphone 6S Plus
  • Iphone 7
  • Iphone X

Samsung

  • Galaxy Core Prime
  • Galaxy Grand Prime
  • Galaxy S4
  • Galaxy A5
  • Galaxy J5
  • Note 4
  • Note Edge
  • Note 5
  • Galaxy S5
  • Galaxy S6
  • Galaxy S7
  • Galaxy S8

HTC

  • One M8
  • One M9
  • Desire 816
  • Desire 820
  • Desire 826
  • One E9
  • One E8
  • Butterfly 2
  • Butterfuly 3
  • Desire Eye

LG

  • LG G3
  • LG G4
  • LG G5
Michael Shaner

Michael Shaner taranfından yazıldı

Merhaba, ben Michael Shaner. Ben bir Potterhead'im. Yani tam bir Harry Potter fanatiği. Harry Potter: Wizards Unite ve Harry Potter: Hogwarts Mystery haberleri, dedikoduları, rehberleri ve ipuçları için beni takip edin.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Harry Potter: Wizards Unite

Harry Potter: Wizards Unite Sistem Gereksinimleri

Lord Voldemort (Tom Riddle)

Lord Voldemort (Tom Riddle)